Koozali.org formerly Contribs.org

[HOW TO] Install eGroupWare on SME 7.x

Re: [HOW TO] Install eGroupWare on SME 7.x
« Reply #120 on: October 29, 2007, 02:46:03 AM »
I am trying to install and configure eGroupware on a new 7.2 SME with all updates. 
I am using the following contrib http://wiki.contribs.org/Egroupware
It installs fine and I can access the setup with the config-admin with the admin password.
However on the setup.php page, Step 3 - Admin Account if I activate the button it takes me back to the setup login screen.  it does this for any of the buttons.  Every step 1-6 are have green check marks, excluding step 3 and all of them have the same out come, that is to take me back to the setup login screen
Does anyone have any ideas on why this is not working?
Thank you for you help in advance.

Re: [HOW TO] Install eGroupWare on SME 7.x
« Reply #121 on: February 20, 2008, 11:27:01 AM »
hi all

I hope someone can help me. I installed eGroupware as per the wiki: http://wiki.contribs.org/Egroupware and setup an admin account (username = admin / password = admin), yet I cannot login, not even with the demo accounts.

I'm running SME 7.3, and use smeserver-egroupware-1.4.002-3.el4.sme.noarch.rpm

From phpMyAdmin I can see the admin account, and resetting the password as an MD5 type password doesn't help either. A reboot didn't work either. Any suggestions?

Offline mgb

  • ****
  • 558
Re: hellp Install eGroupWare on SME 7.x
« Reply #122 on: April 13, 2008, 02:41:07 PM »
is not work
You appear to have MySQLi (php5) support.*
No PostgreSQL support found. Disabling*
No MS SQL Server support found. Disabling*
No ODBC support found. Disabling*
No Oracle support found. Disabling*
You appear to have PHP session support. Enabling PHP sessions.*
is no work hellp
  http://217.194.194.156/egroupware
SME 7.3
Thanks all for helping
Skype yosii2009

Offline janet

  • ****
  • 4,812
Re: hellp Install eGroupWare on SME 7.x
« Reply #123 on: April 14, 2008, 12:46:40 AM »
mgb

Quote
  http://217.194.194.156/egroupware

When browsing to that site, the error I get is:

Fatal Error: It appears that you have not created the database tables for eGroupWare. Click here to run setup.

Seems self explanatory to me.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Offline mgb

  • ****
  • 558
Re: [HOW TO] Install eGroupWare on SME 7.x
« Reply #124 on: April 14, 2008, 08:05:50 AM »
mysql -u root -p
Enter password:*******
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)

Your Database is not working!: Access denied for user 'egroupware'@'localhost' (using password: NO)
Make sure that your database is created and the account permissions are set.

Instructions for creating the database in MySql:
Login to mysql -
[user@server user]# mysql -u root -p
Create the empty database and grant user permissions -
mysql> CREATE DATABASE egroupware;
mysql> GRANT ALL ON egroupware.* TO egroupware@localhost IDENTIFIED BY '';

Or we can attempt to create the database for you:

password is not work for mysql ???
Thanks all for helping
Skype yosii2009

Offline mgb

  • ****
  • 558
Re: [HOW TO] Install eGroupWare on SME 7.x
« Reply #125 on: April 14, 2008, 08:08:12 AM »
mysql -u root -p
Enter password:*******
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)

Your Database is not working!: Access denied for user 'egroupware'@'localhost' (using password: NO)
Make sure that your database is created and the account permissions are set.

Instructions for creating the database in MySql:
Login to mysql -
[user@server user]# mysql -u root -p
Create the empty database and grant user permissions -
mysql> CREATE DATABASE egroupware;
mysql> GRANT ALL ON egroupware.* TO egroupware@localhost IDENTIFIED BY '';

Or we can attempt to create the database for you:

password is not work for mysql ???


https://217.194.194.156/egroupware/setup/index.php
Thanks all for helping
Skype yosii2009

Offline mgb

  • ****
  • 558
Re: [HOW TO] Install eGroupWare on SME 7.x
« Reply #126 on: April 14, 2008, 12:27:52 PM »
Thanks all for helping
Skype yosii2009

Offline mgb

  • ****
  • 558
Re: [HOW TO] Install eGroupWare on SME 7.x
« Reply #127 on: April 14, 2008, 01:10:18 PM »
I FIX MYSQL

is new erro
login
 Blocked, too many attempts*
and is not work good in hebrew

  ?????? ????? ??-?????? 
eGroupWare ?????? ?? ????? ?????? ?? ????? ???? ????? ???? 
??? ????? ???? ?????? ??????  Basque Brazil Bulgarian Catalán Croatian Czech Danish Deutsch Dutch English Español Français Greek Hebrew Hungarian Italiano Japanese Korean Latvian Lithuanian Norwegian Persian Polski Portuguese Russian Slovenian Slovensky Suomi Swedish Thai Turkish Ukrainian Vietnamese simplified Chinese traditional Chinese (Taiwan)  ??? ???? ????? ?? ????? ?????? ????

  ??? ?? ?? ????? ?????? ????? ?????
  ???? ???? ????? ??? ????? ??????? ????
  ???? ?????? ?????? ???? 
 ?????? debug ????? ????? ?????? 

 


« Last Edit: April 14, 2008, 01:12:56 PM by mgb »
Thanks all for helping
Skype yosii2009

Offline kevinb

  • *
  • 237
Re: [HOW TO] Install eGroupWare on SME 7.x
« Reply #128 on: April 23, 2008, 06:56:07 AM »
Is the author of this contrib planning on an upgrade soon? Version 1.4.003 and 1.4.004 now support groupdav so we can sync the address book of Thunderbird with eGroupware.

Re: [HOW TO] Install eGroupWare on SME 7.x
« Reply #129 on: April 23, 2008, 04:20:58 PM »
hi all

I hope someone can help me. I installed eGroupware as per the wiki: http://wiki.contribs.org/Egroupware and setup an admin account (username = admin / password = admin), yet I cannot login, not even with the demo accounts.

I'm running SME 7.3, and use smeserver-egroupware-1.4.002-3.el4.sme.noarch.rpm

From phpMyAdmin I can see the admin account, and resetting the password as an MD5 type password doesn't help either. A reboot didn't work either. Any suggestions?

Does someone perhaps know why Affa isn't working?

Offline janet

  • ****
  • 4,812
Re: [HOW TO] Install eGroupWare on SME 7.x
« Reply #130 on: April 23, 2008, 05:12:40 PM »
SoftDux

Quote
Does someone perhaps know why Affa isn't working?

Please start a new thread and be a lot more specific and informative about the Affa problem you are having.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: [HOW TO] Install eGroupWare on SME 7.x
« Reply #131 on: April 23, 2008, 06:53:50 PM »
Hi,

Is the author of this contrib planning on an upgrade soon?
No, I don't... Simply because this contrib is in "smecontribs" and I don't know how to update it and don't have the time to learn how.
Follow eGroupWare's upgrade procedure on their website.


Regards,
Sylvain

Offline kevinb

  • *
  • 237
Re: [HOW TO] Install eGroupware on SME 7.x
« Reply #132 on: April 23, 2008, 07:33:21 PM »
Hi Sylvan,

I understand your time constraints.

I have performed several installs and upgrades of eGroupware (even your contrib) with good success. This time however I get an error when creating a new email. The FCKeditor apparently has a hard coded path that does not work with the contrib (I do not understand why ... yet).

If you have done this upgrade please let me know if it worked. If it did work I will start the process of beating the wall with my head until I understand it.

Thanks,

Kevin

Re: [HOW TO] Install eGroupware on SME 7.x
« Reply #133 on: April 23, 2008, 07:52:26 PM »
This time however I get an error when creating a new email. The FCKeditor apparently has a hard coded path that does not work with the contrib (I do not understand why ... yet).

Well, something has changed about fckeditor, so after the upgrade to 004  fckeditor couldn't load fckstyles.xml and every app using fckeditor (mail, knowledbase) has complained about this. After searching for hours I cleared my browsers cache and the problem was mirically gone.

Re: [HOW TO] Install eGroupWare on SME 7.x
« Reply #134 on: April 23, 2008, 08:02:17 PM »
Hi,

I cleared my browsers cache and the problem was mirically gone.

That's because:
Quote from: egroupeware.org latest news .004 update
Please note: as FCK contains many static javascript and css files, you and your users might have to delete the browser cache after the update!

 :-D