Koozali.org formerly Contribs.org

need help please : SME server 6.1

Offline mgb

  • ****
  • 558
need help please : SME server 6.1
« on: January 05, 2007, 04:20:19 PM »
i install new sme-server 6.1
pc new  E6300 DDR2 512M  SAT2 160GB
THE SME WORK SOLW


TH.
Thanks all for helping
Skype yosii2009

need help please : SME server 6.1
« Reply #1 on: January 05, 2007, 06:55:01 PM »
are you sure you mean 6.1? That I believe is a Mitel release. You should check with their support.

If you are not dependent on the Mitel blades then you should consider 7.1. Otherwise Mitel has made 7.x available for their blades (excluding 6040).

Quite frankly with the HW config you put down, I'm surprised 6.x worked at all without mod. Others will know better.
SME since 2003

Offline mgb

  • ****
  • 558
sme 6.*
« Reply #2 on: January 06, 2007, 07:27:23 AM »
6.*
Thanks all for helping
Skype yosii2009

Offline william_syd

  • ****
  • 1,608
  • Nothing to see here.
    • http://www.magicwilly.info
Re: need help please : SME server 6.1
« Reply #3 on: January 06, 2007, 07:52:43 AM »
Quote from: "mgb"
i install new sme-server 6.1
pc new  E6300 DDR2 512M  SAT2 160GB
THE SME WORK SOLW


TH.


MGB,

SME 6.* is dead.  No more support.

http://forums.contribs.org/index.php?topic=35042.msg152421#msg152421

Switch to SME 7.1 now.

http://mirror.contribs.org/smeserver/releases/7/iso/smeserver-7.1.iso
Regards,
William

IF I give advise.. It's only if it was me....

Offline mgb

  • ****
  • 558
sme 6.01
« Reply #4 on: January 06, 2007, 08:00:17 AM »
i need   tools ?
ide
spu
 

yum updata is fix ?

thank
Thanks all for helping
Skype yosii2009

Offline mgb

  • ****
  • 558
thank up Switch to SME 7.1 now.
« Reply #5 on: January 06, 2007, 08:35:40 AM »
Switch to SME 7.1 now.





thank
Thanks all for helping
Skype yosii2009

Offline mgb

  • ****
  • 558
why not sme 7.0 ?
« Reply #6 on: January 06, 2007, 01:47:04 PM »
why not sme 7.0 ? (release version)

thanks
Thanks all for helping
Skype yosii2009

Offline william_syd

  • ****
  • 1,608
  • Nothing to see here.
    • http://www.magicwilly.info
Re: why not sme 7.0 ?
« Reply #7 on: January 06, 2007, 01:51:34 PM »
Quote from: "mgb"
why not sme 7.0 ? (release version)

thanks


7.1 is now release version.
Regards,
William

IF I give advise.. It's only if it was me....

Offline mgb

  • ****
  • 558
am trying to install sme 7.x PCI:PROBING PCI HARDWARE (BUS 0
« Reply #8 on: January 07, 2007, 01:13:37 PM »
am trying to install sme 7.x and in the beginning of the instalation it give me a message:
PCI:PROBING PCI HARDWARE (BUS 00)
and it stops.
before i had installed the sme 7.x i installed sme 6.01 and it worked slowly and my pc is E6300 sata 2 160 giga 512 mem intel chipset
thank you
Thanks all for helping
Skype yosii2009

Offline william_syd

  • ****
  • 1,608
  • Nothing to see here.
    • http://www.magicwilly.info
need help please : SME server 6.1
« Reply #9 on: January 08, 2007, 03:06:02 AM »
At the boot screen, type

Code: [Select]
sme pci=nommconf

More info here.....
CentOS Forums
Regards,
William

IF I give advise.. It's only if it was me....

Offline mgb

  • ****
  • 558
still don't work!!!!
« Reply #10 on: January 08, 2007, 09:05:33 AM »
hello wiliam and thank you for your help.

i wrote set pc=nommconf in the beginning of the instalation and it worked o.k.
when he done a reboot he gave me the same problem

maybe i should right it other wise or in another place??

i apriciate your help very much.

yosi
Thanks all for helping
Skype yosii2009

Offline william_syd

  • ****
  • 1,608
  • Nothing to see here.
    • http://www.magicwilly.info
need help please : SME server 6.1
« Reply #11 on: January 08, 2007, 12:23:57 PM »
Reboot the computer.

When you see the following screen press enter.


When you see the following screen press a.


Type pci=nommconf at the end of the line and press enter.


When it boots login and type nano -w /boot/grub/grub.conf


Add pci=nommconf to the end of the kernel lines. To finish, Control-x, yes then enter.


Reboot with signal-event reboot
Regards,
William

IF I give advise.. It's only if it was me....

Offline mgb

  • ****
  • 558
sme 7.0 ? (release version)
« Reply #12 on: January 08, 2007, 02:42:33 PM »
ok
th
Thanks all for helping
Skype yosii2009

Offline mgb

  • ****
  • 558
help sme 6.01 Backup to restore to sme 7.1
« Reply #13 on: January 29, 2007, 04:59:22 PM »
is not work backup from sme 6.01
smeserver.tgz = 0
1 mysql not good

service mysqld start

/usr/bin/my_print_defaults: /lib/libpthread.so.0: version `GLIBC_2.3.2' not found (required by /usr/bin/my_print_defaults)
/usr/bin/my_print_defaults: /lib/libc.so.6: version `GLIBC_2.3' not found (required by /usr/bin/my_print_defaults)
Starting MySQL.......

2  webmail
thA fatal error has occurred:

DB Error: connect failed

[line 108 of /home/httpd/html/horde/lib/Prefs/sql.php]

Details have been logged for the administrator.
Thanks all for helping
Skype yosii2009

Offline mgb

  • ****
  • 558
to fix
« Reply #14 on: January 31, 2007, 08:12:15 AM »
sh php4.3.8-upgrade.sh
is
ok
Thanks all for helping
Skype yosii2009