Koozali.org formerly Contribs.org

unable to create user account and receive email

jbastian

unable to create user account and receive email
« on: October 30, 2006, 10:32:06 AM »
Halo every one I need your advice
i am using sme server 5.6
i am a begginer in sme world i have several problem and need your advice
1. i am creating a user account on the mail server using web interface everything  running well until i check in the user side the user cannot recive any email i send but able to send email through his new accout please help me how to solve this problem

2. i have delate 1 user because the user cannot receive and email but after i delate i am unable to recreate the same user account please advise me what should i do to solve this

Thank You very much

Offline byte

  • *
  • 2,182
Re: unable to create user account and receive email
« Reply #1 on: November 02, 2006, 08:46:07 PM »
Quote from: "jbastian"
Halo every one I need your advice
i am using sme server 5.6


I would strongly recommend upgrading to SME Server 7.0 (See SME Server 7.0 forum on how to do that) as SME Server 5.6 is back in the days of 2002 and by now is out of date and not supported.

There are alot of willing people in the forums to help any newbies upgrade...
--[byte]--

Have you filled in a Bug Report over @ http://bugs.contribs.org ? Please don't wait to be told this way you help us to help you/others - Thanks!

jbastian

Thanks for your info
« Reply #2 on: November 03, 2006, 01:54:09 AM »
Thanks for your advice

i will try to upgrade my server to 7.0 can any one give me a manual guide or advice on how to upgrade my server
below is the current enviroment on my system

my server ---- Firewall --- isp hosting
i am using a fix adsl connection

Thanks before

J.Bastian

Offline byte

  • *
  • 2,182
Re: Thanks for your info
« Reply #3 on: November 03, 2006, 07:55:51 PM »
Quote from: "jbastian"

i will try to upgrade my server to 7.0 can any one give me a manual guide or advice on how to upgrade my server
below is the current enviroment on my system


Have a look in the SME Server 7.0x forum and look at this link...

http://forums.contribs.org/index.php?topic=30745.0

How much data do you have? if you have under 2GB then make sure all custom templates and contribs are removed << Important step <<

Then once you have backed up verify the backup and with any luck you could restore onto a 7.0

Move over to the SME Server 7.0 forum as not many people view the SME Server 5.x forum any more.
--[byte]--

Have you filled in a Bug Report over @ http://bugs.contribs.org ? Please don't wait to be told this way you help us to help you/others - Thanks!

jbastian

Thanks for your info
« Reply #4 on: November 06, 2006, 01:58:06 AM »
Ok thanks a lot for you help :)

Offline raem

  • *
  • 3,972
Re: unable to create user account and receive email
« Reply #5 on: November 06, 2006, 05:45:50 AM »
jbastian"

> after i delate i am unable to recreate the same user account

/sbin/e-smith/db accounts delete xxxx
where xxx = username

....but you should update for security reasons as well as sme7 being much more feature rich than sme5.6
...