Koozali.org formerly Contribs.org

ibays on another disk

ibays on another disk
« on: October 06, 2006, 12:55:38 PM »
hi all,

How do i remove a drive which is previously been set to an IBAY? I want to remove that drive and use it on another computer. I tried already deleting that ibay and remove the hard disk but i got a problem when restarted the server. It stops from booting to the system. i get filemaintenance prompt when put back the drive it work fine.

Is there any things i should consider before removing the drive?

Thanks

Re: ibays on another disk
« Reply #1 on: October 06, 2006, 01:42:00 PM »
Hi
I guess you system goes in maintenance mode because it cannot mount all filesystems  :arrow: check in /var/log/messages.
Quote from: "kryptos"
Is there any things i should consider before removing the drive?

umount the FS
remove the entry for this disk from the /etc/fstab file

Gaston

ibays on another disk
« Reply #2 on: October 06, 2006, 04:13:57 PM »
hi,

I've done that already editing /etc/fstab. remove the the corresponding ibay entry. I dont know why still has error. is it only in fstab that should i edit or there something else i need to configure?

kryptos

ibays on another disk
« Reply #3 on: October 06, 2006, 04:48:28 PM »
Hi,
FS mount info are in /etc/fstab only (no further template)

You should get either on the console, dmesg, /var/log/messages some clues about the reason of the maintenance mode.
When you are in maintenance mode, is there any FS you should see you are not seeing ?

Are you using IDE or SCSI ?
with SCSI are you having a correct terminator setting ?
did you make any change in the grub.conf file ?

G.

ibays on another disk
« Reply #4 on: October 06, 2006, 05:08:21 PM »
hi,

i am using ide drives. I have three drives one 30gb(system drive) and two 40gb for my two ibays(diffrent model 5200 and 7200).  I want to remove the 7200rpm drive(seagate baracuda). I can access the ibay on maintance mode as well as on normal bootup(with all the drives attached). The only problem is when i removed the drive(seagate baracuda)  that i want then errors occurs. I thought removing the the exact ibay drive SME will do things automatically and just remove the drive. But its not that i have expected. im still finding what the cause for this. I cant see the logs since it stops from the start.its doesnt register on message log.

Kryptos