Koozali.org formerly Contribs.org

550 denied by policy, need help

w_mardian

550 denied by policy, need help
« on: May 11, 2006, 01:40:25 PM »
Dear All,
i use SME in server and gateway mode.
one of my user uses IMAP outlook 2002 to send email,
but several minutes after that SME server can not send it.
mailer daemon said that 550 is denied by policy.
Below is my configuration.

E-mail retrieval mode = SMTP
Forwarding address for administrative notices = "blank"
E-mail to unknown users = return to sender
Public POP3 server access  = disable
Public IMAP server access = disable
SMTP Authentication = disable
Enable/Disable Webmail = disable
Address of internal mail server = "blank"
Secondary mail server   ="blank"

Actually i use SME for gateway between internal and external network.
I need your help.please. What should i do.
Thank in advance.

wm

Re: 550 denied by policy, need help
« Reply #1 on: May 13, 2006, 02:06:45 AM »
Quote from: "w_mardian"

i use SME in server and gateway mode.
one of my user uses IMAP outlook 2002 to send email,
but several minutes after that SME server can not send it.
mailer daemon said that 550 is denied by policy.


The full text of the bounce message will reveal which mailer daemon rejected it, and hopefully will also give you a clue as to what policy they were using.

My guess is it was rejected by some remote site because you are sending from a residential IP address (and appear on some DNS blacklist). You're only choice then is to relay all outgoing mail via your ISP's mail server. Read the user guide for instructions on setting that up.

w_mardian

550 denied by policy, need help
« Reply #2 on: May 13, 2006, 06:34:44 AM »
Thank for your respond,
i'll check again ..
but as i know, the SME which reject email from my user, it couldn't
relay the messages...
Let me check again, and give you the result.
thank in advance

wm