Koozali.org formerly Contribs.org

Adding support for Adaptec AIC7XXX

Offline stian

Adding support for Adaptec AIC7XXX
« on: April 03, 2006, 03:17:16 PM »
[root@test70-2 ~]# dmesg | grep scsi
scsi0 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA DRIVER, Rev 6.2.36

How do I add support for this adapter in 6.x? It works in the 7.0 pre-release.

Offline NickR

  • *
  • 283
    • http://www.witzendcs.co.uk/
Adding support for Adaptec AIC7XXX
« Reply #1 on: April 20, 2006, 12:18:32 AM »
What makes you think 6.x doesn't have support built-in this driver - it does.
--
Nick......

Offline stian

Adding support for Adaptec AIC7XXX
« Reply #2 on: April 20, 2006, 08:46:57 AM »
Well, the driver does not load during installation of 6.0.1, as it usually does. It does in 7.0rc1.

Adding support for Adaptec AIC7XXX
« Reply #3 on: April 21, 2006, 04:48:18 PM »
Quote from: "stian"
Well, the driver does not load during installation of 6.0.1, as it usually does. It does in 7.0rc1.


That might be because the particular version of the aic7xxx driver used in 6.0.1 does not support your particular SCSI host adaptor.

kenndenn

Adding support for Adaptec AIC7XXX
« Reply #4 on: July 16, 2007, 11:24:28 PM »
Quote from: "CharlieBrady"
Quote from: "stian"
Well, the driver does not load during installation of 6.0.1, as it usually does. It does in 7.0rc1.


That might be because the particular version of the aic7xxx driver used in 6.0.1 does not support your particular SCSI host adaptor.


sme 6 does support this adapter, I'm having the opposite problem, It sees the drivers in six but not in seven