Koozali.org formerly Contribs.org

Cannot browse some web sites - squid related problem?

forumuser7

Cannot browse some web sites - squid related problem?
« on: March 27, 2006, 11:49:21 PM »
Hi,

I cannot browse some web sites from inside my LAN.
I'm behind SME 7 per4.
Here is the error message I get:
-------------------------------------------------------
ERROR
The requested URL could not be retrieved

While trying to retrieve the URL: http://www.egatedomains.ca/

The following error was encountered:

    * Connection Failed

The system returned:

    (111) Connection refused

The remote host or network may be down. Please try the request again.

Your cache administrator is admin@mydomain.com.
Generated Mon, 27 Mar 2006 21:44:02 GMT by myhost.mydomain.com (squid/2.5.STABLE6)
------------------------------------------------------
Can anyone explaine what could be the problem?

Thank you for your help in advance!

Offline byte

  • *
  • 2,183
Cannot browse some web sites - squid related problem?
« Reply #1 on: March 27, 2006, 11:57:22 PM »
Wrong Forum this is for contribs, but it says what it says
Quote
The remote host or network may be down


I've just clicked on it and it's not up i.e i get page cannot be displayed.
--[byte]--

Have you filled in a Bug Report over @ http://bugs.contribs.org ? Please don't wait to be told this way you help us to help you/others - Thanks!

Offline brianr

  • *
  • 965
Cannot browse some web sites - squid related problem?
« Reply #2 on: March 28, 2006, 06:32:55 AM »
works fine from here...
Brian j Read
(retired, for a second time, still got 2 installations though)
The instrument I am playing is my favourite Melodeon.
.........

Cannot browse some web sites - squid related problem?
« Reply #3 on: March 28, 2006, 01:50:03 PM »
And from here (Sydney Australia)...
Using server-dedicated gateway 7RC1
- chris
If it does not work out of the box, please fill in a Bug Report @ Bugzilla (http://bugs.contribs.org)  - check: http://wiki.contribs.org/Bugzilla_Help .  Thanks.

Offline byte

  • *
  • 2,183
Cannot browse some web sites - squid related problem?
« Reply #4 on: March 28, 2006, 02:18:04 PM »
Yes, and NOW it works here, probably time I went on it wasn't workin
--[byte]--

Have you filled in a Bug Report over @ http://bugs.contribs.org ? Please don't wait to be told this way you help us to help you/others - Thanks!

Cannot browse some web sites - squid related problem?
« Reply #5 on: March 28, 2006, 02:38:51 PM »
':pint:'
- chris
If it does not work out of the box, please fill in a Bug Report @ Bugzilla (http://bugs.contribs.org)  - check: http://wiki.contribs.org/Bugzilla_Help .  Thanks.

forumuser7

Cannot browse some web sites - squid related problem?
« Reply #6 on: March 28, 2006, 02:59:12 PM »
Thank you all!
It seems that this site had temporary problems...