Koozali.org formerly Contribs.org

Clam puts all emails from one sender into problems directory

phowardcom

Clam puts all emails from one sender into problems directory
« on: March 28, 2006, 03:08:55 PM »
Hi all,

I am using the ClamAV install from http://sme.swerts-knudsen.dk/index.html?frame=http%3A//sme.swerts-knudsen.dk/howtos/howto_22.htm

This works fine for almost all incoming emails. We have just put in a new VOIP phone system at work and whenever a voicemail is left for someone they get an email telling them so.

The trouble we have is that ALL of these emails get put into the problems directory. If I use the control panel to force them through they go through fine but obviously I can't sit there all day ydoing this.

The headers of the offending emails are:

Message headers follow:
Received: from unknown (HELO sender.domain.com) (x.x.x.x)
  by receive.domain.com (x.x.x.x) with ESMTP; 28 Mar 2006 11:20:54 -0000
Received: from sender ([x.x.x.x]) by sender.domain.com with Microsoft SMTPSVC(6.0.3790.1830);
    Tue, 28 Mar 2006 12:20:52 +0100
Date: Tue, 28 Mar 2006 12:20:52 +0100
From:  <sender@senderdomain.com>
To: <receive@receivedomain.com>
MIME-Version: 1.0 (Voice 2.0)
Content-Type: multipart/mixed; version=2.0; boundary="MIME Boundary"
Message-ID: 0677V280314122052@TWIXCOMMSAN1-4
TELEWAREID: V280314122052
Subject: From: SIP|193.164.252.52| (SIP|193.164.252.52|), Duration(seconds) 27, Voice, 28/03/2006, 12:20
Return-Path: sender@senderdomain.com
X-OriginalArrivalTime: 28 Mar 2006 11:20:52.0939 (UTC) FILETIME=[ACAF89B0:01C65259]

The actual email itself has all the info in the subject and notingin the body at all.

Anyone have any clue why it does this and more importantly, how I can get round this?

many thanks

Paul.

Offline NickR

  • *
  • 283
    • http://www.witzendcs.co.uk/
Clam puts all emails from one sender into problems directory
« Reply #1 on: April 10, 2006, 02:44:22 PM »
You really need to be looking at the messages associated .log file you will find in /var/spool/amavis-ng/problems

This should tell you exactly what the problem is.

Post a sample .log if you need another set of eyes to look it over.
--
Nick......