Koozali.org formerly Contribs.org

yum dungog conflict?

yum dungog conflict?
« on: March 07, 2006, 01:42:58 PM »
I installed yum for 6.01 and it has been running fine updating my server etc. As an experiment I also loaded the dungog yum repository. Now the yum update fails. Here is the SSH output:

[root@acronsme1 root]# yum update
Gathering package information from servers
Getting headers from: SME Server 6.0.1 base updates
Getting headers from: SME Server 6.0 dungog
Getting headers from: SME Server 6.0.1 os
Getting headers from: SME Server 6.0.1 updates
Finding updated packages
Downloading needed headers
Resolving dependencies
....identical dependency loop exceeded
package zlib-devel needs zlib = 1.1.4 (not provided)
package zlib-devel needs zlib = 1.1.4 (not provided)


If I comment out the yum repository from yum.conf then no updates are listed and nothing is done (as expected).

Any ideas ?

Offline Rien

  • *
  • 216
    • http://www.taurix.nl
yum dungog conflict?
« Reply #1 on: March 09, 2006, 12:37:43 AM »
Hy Chris,

I have zlib-1.2.2-1.i386.rpm and zlib-devel-1.2.2-1.i386.rpm (part of the "Dungog 6.01 updates") installed on my sme-6.0.1-1 server. I can't find them on the Dungog Yum repository.

For the zlib-1.1.4 and zlib-devel-1.1.4 rpm's you can try here:

http://rpmseek.com/rpm/zlib-1.1.4-8.7x.i386.html?hl=com&cbd=0:Z:0:588683:25:0:0
 
and

http://rpmseek.com/rpm/zlib-devel-1.1.4-8.7x.i386.html?hl=com&cs=zlib-devel-1.1.4-8.7x.i386.rpm:RN:0:0:0:0:588684
Rien
(The Netherlands)......