Koozali.org formerly Contribs.org

Wordpress

tbcomputing

Wordpress
« on: August 11, 2005, 08:11:39 AM »
Have to tell you all how good this is!

Mine is running in an Ibay, its dead easy to install and when you realise how it works, dead easy to tweak to how you want it.

www.gtbeetle.tbcomputing.com

Kudos to the Wordpress team.

And the Contribs team too!

Tony

Wordpress install to ibay
« Reply #1 on: September 26, 2005, 07:30:55 PM »
Tony...

I'm looking at this myself - haven't dnld'd wordpress yet but am seriously considering it.  Could you provide a little detail as to what specifically (if there was any trickery involved) you did in installing it, or was it just a matter of simply creating some ibay, making it availble to the web w/dynamic (assumption) content enabled, and then telling the WP installer to install <location of ibay>?

Just curious, and appreciate any feedback that you might be able to provide.  ;)

Thanks...

-=- jd -=-
-=- jd -=-

tbcomputing

Wordpress
« Reply #2 on: September 26, 2005, 08:35:16 PM »
Its so easy, just make an Ibay, or use the primary, expand the zip into the html directory and follow the instructions.

Dont forget to delete the original index.htm file.

Tony

Wordpress
« Reply #3 on: September 27, 2005, 12:46:40 AM »
Tony... thanks for the reply.

Everyone reading this:
I know this is going to sound big time lame...  I've searched the hell out of the forums here on contribs.org, tried the documentation, etc...  what's the default mysql uname and pw??  I'm attempting to run "the famous five minute install" (tffmi) <grin> but its taking a LOT longer than that as I'm unable to even login to mysql to get the wordpress install going.  ;(  Stumped?  I'm attempting install on a test server that I have here @the house - clean 6.01 box with yum applied updates and only one additional mod - the chroot thing from dungog.  Thats it.  I'm running the wp-config.php file per the instructions (I modified it according to the tffmi) and uploaded the whole enchilada to the ibay that I created for it.  Upon running it in the web browser I get an err msg to the effect that uname and/or pw is incorrect.

 :hammer:  I know what the issue is...  I just don't know ~how~ to resolve it!   :hammer:

I saw someplace on the forums here where someone else was trying to get some mysql thing going and it was recommended that he try his admin username and pw - I tried that and no joy.   :-(

Thanks all....  

-=- jd -=-
-=- jd -=-

Wordpress
« Reply #4 on: September 27, 2005, 01:16:27 AM »
Ok....  bonehead (referring to me).  Duh....  database has to exist first, yes?  So....

I did these steps (learned from earlier install of netjuke music server on another old server):

[root@e-smith ]# mysqladmin create wordpress

[root@e-smith ]# mysql --user=root  mysql

mysql>GRANT ALL ON netjuke.* TO wordpress@localhost IDENTIFIED BY 'itsasecret';

mysql>flush privileges;

mysql>quit

So now "wordpress" db exists...  the .php web installer is still barfing on me though.  ;(

This is the wp-config.php file:
[root@gateway html]# cat wp-config.php
<?php
// ** MySQL settings ** //
define('DB_NAME', 'wordpress');     // The name of the database
define('DB_USER', 'root');     // Your MySQL username
define('DB_PASSWORD', 'itsasecret'); // ...and password
define('DB_HOST', 'localhost');     // 99% chance you won't need to change this value

// Change the prefix if you want to have multiple blogs in a single database.
$table_prefix  = 'wp_';   // example: 'wp_' or 'b2' or 'mylogin_'

// Change this to localize WordPress.  A corresponding MO file for the
// chosen language must be installed to wp-includes/languages.
// For example, install de.mo to wp-includes/languages and set WPLANG to 'de'
// to enable German language support.
define ('WPLANG', '');

/* Stop editing */

define('ABSPATH', dirname(__FILE__).'/');
require_once(ABSPATH.'wp-settings.php');
?>

I'm hungry - maybe I need food?   :pint:

-=- jd -=-
-=- jd -=-

duncan

Wordpress
« Reply #5 on: September 27, 2005, 01:49:38 AM »
Wouldnt

Code: [Select]
mysql>GRANT ALL ON netjuke.* TO wordpress@localhost IDENTIFIED BY 'itsasecret';

Be

Code: [Select]
mysql>GRANT ALL ON wordpress.* TO wordpress@localhost IDENTIFIED BY 'itsasecret';

Also "root" is not your username - probably "wordpress"

... it's al in the details...
« Reply #6 on: September 27, 2005, 03:29:30 AM »
Duncan.... thanks.

Had to be the hunger - yeah.  Lack of food, brain not working at normal (%50) lol!! ...   :hammer:

Hunger - yeah - that was it.

I have it running now (on the test machine)

Thanks!

-=- jd -=-
-=- jd -=-

myspazer

i need help!
« Reply #7 on: April 11, 2007, 10:56:18 PM »
i done the html install of wordpress.. and i messed it up and i dont know how to uninstall it now... lol and ive looked for the info about the net but i cant find anything...
ive removed the mysql database for it... i just need to know where it installed the files... the default path.. any one know? lol
btw im not an experienced user... just this seems to be the only thread that is on the topic lol

Thanks Paul.

Wordpress
« Reply #8 on: May 22, 2007, 08:35:07 PM »
It's not hard, if you installed it to an ibay that's where everything is. If you installed from using yum dungog.net:
http://dungog.net/sme/webapp.php#wordpress

Then you would remove it with:
yum remove smeserver-wordpress

The dungog.net package installs to /opt/wordpress but should be removed with the yum command.

After uninstalling you can drop the mysql tables with prefix wp_ and the wordpressuser mysql username.
Tampa, FL USA