Koozali.org formerly Contribs.org

Help! Horde unable to add recipient error

gpin75

Help! Horde unable to add recipient error
« on: August 21, 2005, 12:57:12 AM »
I tried installing the RulesDuJour script (found: http://www.exit0.us/index.php?pagename=RulesDuJour) which let's SpamAssassin use provided .cf files to block multiple type of spam based on words (see my other post here)

However, as soon as I installed the script, which appeared to work well, I can no longer recieve or send emails using my SME mail server.

When trying to send emails from webmail (Horde), I see this in the log file:

Quote
Aug 20 15:54:41 <servername> HORDE[2210]: [imp] unable to add recipient [<username>@yahoo.com]: Invalid response code received from server [on line 931 of "/home/httpd/html/horde/imp/compose.php"]


This is shown on top of the Horde composer page:

Quote
There was an error sending your message: unable to add recipient [<username>@yahoo.com]: Invalid response code received from server


I have uninstalled, what I can find, of the RulesDuJour script. I've also uninstalled SpamAssassin... neither have helped.

I'm stuck and need to get this fixed. My next option is to rebuild my server, which I really really don't want to do right now. ANY HELP would be appreciated -- and as quickly as possible! Thanks!!

Offline tariqf

  • ****
  • 179
Help! Horde unable to add recipient error
« Reply #1 on: August 15, 2006, 03:31:58 PM »
I have the same problem on a fresh 7.0 install with no contribs added. Any ideas?

Offline tariqf

  • ****
  • 179
Help! Horde unable to add recipient error
« Reply #2 on: August 26, 2006, 01:29:48 AM »
ok I found it was a permissions problem with some qmail config files. my problem is sorted now.

Offline edb

  • *
  • 526
Help! Horde unable to add recipient error
« Reply #3 on: August 29, 2006, 06:12:31 AM »
So please share your resolution with the rest of us.
......