Koozali.org formerly Contribs.org

Problem mit EMAIL

1977bauer

Problem mit EMAIL
« on: July 14, 2005, 10:02:42 PM »
Hallo an alle . Habe ein Problem mit dem raussenden von E-MAils.Der Empfang klappt wunderbar.
ICh möchte den mail.gmx.net als SMTP Server nehmen.

1. Problem da brauche ich eine Autentifizierung wo richte ich das auf dem SME ein ?

2. Problem diese Fehlermeldung
Hi. This is the qmail-send program at stuetzpunkt.local.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<name@gmx.net>:
Connected to 213.165.64.20 but sender was rejected.
Remote host said: 550 5.1.8 {mp023} Cannot resolve your domain

Weiss jemand wie ich den SME dazubringe MAils rauszuschicken ?

Offline psc

  • *
  • 151
Problem mit EMAIL
« Reply #1 on: July 15, 2005, 07:19:36 AM »
Es ist generell SEHR wichtig zu wissen welche Version des SME Server Du verwendest !
First, solve the problem. Then, write the code.

d_gerst

Problem mit EMAIL
« Reply #2 on: July 24, 2005, 07:25:27 PM »
Hallo!

Du musst in qmail den smtp_auth_remote patch installieren. Aber mit mail.gmx.net soll ein Relay mit beliebiger Absender Kennung funktionieren?

Mit freenet.de klappt es auf jeden Fall, habe ich erfolgreich im Einsatz. Ich kann dir die qmail-remote und das Template SMARTHost20, sowie ein HowTo für die Authentifizierung gerne per Mail zusenden, Sie unterstützt SASL mit PLAIN, das sollte auch gmx unterstützen. Das kannst du testen:

#telnet mail.gmx.net 25
#ehlo hostname

Jetzt sollte soetwas wie AUTH LOGIN PLAIN oder AUTH=LOGIN PLAIN auftauchen.

Und Tschüß,
Daniel