Koozali.org formerly Contribs.org

Hula

tymiles

Hula
« on: May 10, 2005, 09:17:12 PM »
Has anyone here set up Hula on an SME server?

If not does anyone know how to turn off all the built in mail functions so that I could install hula and use it on my SME server as the default mail server, interface, webmail etc?

Thanks to everyone for their help. :-)

http://www.hula-project.org/

 :pint:

Delirium

Hula
« Reply #1 on: July 01, 2005, 10:03:58 AM »
Seems to be interesting...

hula
« Reply #2 on: February 08, 2007, 11:22:38 AM »
Hi guys,

I've just started playing sme server, but I already think it is awesome.
Everything just works so seamlessly.
My only bugbear is the look and feel of Horde.
Did anybody get anywhere with Hula, it seems really intuitive and easy on the eye?

SME Server rocks...

Thanks,
G

Offline william_syd

  • ****
  • 1,608
  • Nothing to see here.
    • http://www.magicwilly.info
Re: hula
« Reply #3 on: February 08, 2007, 12:39:41 PM »
Quote from: "gwalker_ne8"

My only bugbear is the look and feel of Horde.


SME Server rocks...

Thanks,
G


Whats wrong with Horde ?  You probably mean IMP.

Go to the Horde project page and look for DIMP.
Regards,
William

IF I give advise.. It's only if it was me....

Offline bpivk

  • *
  • 908
    • http://www.bezigrad.com
Hula
« Reply #4 on: February 08, 2007, 12:41:24 PM »
You can install it...

Code: [Select]
wget ftp://ftp.forcev.net/Hula/CentOS4-i386/hula-0.0.r2660-2.i386.rpm
yum install hula-0.0.r2660-2.i386.rpm
signal-event post-update
signal-event reboot
"It should just work" if it doesn't report it. Thanks!

Hula
« Reply #5 on: February 08, 2007, 07:30:16 PM »
Hi,

Sorry I am a total noob, I am using SME Server 7.0

When I try to install hula I get:
"Error: Missing Dependency: python-devel is needed by package hula"

I downloaded python-devel-2.4.2-3.2.1.i386.rpm
When I try to install this I get:

"Error: Missing Dependency: python(abi) = 2.4 is needed by package python-devel
Error: Missing Dependency: python = 2.4.2-3.2.1 is needed by package python-devel
Error: python-devel conflicts with python < 2.4.2-3.2.1"

Am I doing something wrong?

Is it possible to set up the repositories to pickup any files that are needed?