Koozali.org formerly Contribs.org

Clam AV Issue

Clam AV Issue
« on: April 04, 2005, 05:35:48 AM »
Upgraded to version 0.81 a while ago and recently started getting the following message each day

LibClamAV Warning: Unknown machine type in PE header (0x8664)
LibClamAV Warning: Broken PE header detected.
LibClamAV Warning: Broken PE header detected.

have searched and found some references to this but no solutions.

Can anyone give me some help?

thanks

cc_skavenger

Clam AV Issue
« Reply #1 on: April 04, 2005, 07:39:17 AM »
.81 is old, .83 is current.  You need to upgrade.

Clam AV Issue
« Reply #2 on: April 05, 2005, 03:00:07 AM »
Thanks for that - will update and see if the problem persists.

Clam AV Issue
« Reply #3 on: April 05, 2005, 12:21:46 PM »
Upgrading is a great idea, which I personally tried to do about an hour ago.  Problem is, it keep failing dependencies.  I continued to download rpms to resolve those dependencies, but more just kept appearing so I gave up.

Offline mdo

  • *
  • 355
Clam AV Issue
« Reply #4 on: April 05, 2005, 12:58:17 PM »
Have a look at Jesper's download area (http://sme.swerts-knudsen.com/).

He does excellent work with his contribs for SME server (Thanks!) and his installation scripts work very well on SME (6.x).

Regards,
Michael
...

Clam AV Issue
« Reply #5 on: April 05, 2005, 03:35:39 PM »
Thanks for the help - the Jesper update worked a treat