Koozali.org formerly Contribs.org

"enable identd"

Jeff

"enable identd"
« on: January 04, 2000, 10:22:32 AM »
I am unable to connect to irc from windows machines running Mirc or other irc clients.  nyone know how to fix this ?

jeff

Peter Enoch

RE: "enable identd"
« Reply #1 on: January 04, 2000, 10:48:18 AM »
I am unable to connect to irc from windows machines running Mirc or other irc clients. nyone know how to fix this ?

how does your setyp look like ??. Are your using MASQ ? and and.... a little more info please.

Jeff

RE: "enable identd"
« Reply #2 on: January 04, 2000, 12:50:40 PM »
defalut install. I dont know what you are asking me for, I am not a pro at linux at all. so tell me what to look for and I will look.

You can contact mem at 507204 on ICQ if you use it.

Thanks

Darren Windham

RE: "enable identd"
« Reply #3 on: January 04, 2000, 10:58:28 PM »
Same issue here.  Identd shows its running (ie. I can open the port) but my 98 box running mirc wont pass identd thru to @home's irc server.  Let me know if you find anything out.

Darren Windham

RE: "enable identd"
« Reply #4 on: January 04, 2000, 11:00:19 PM »
also, for temp use irc.lagged.org doesn't check for identd if you need an efnet server to get on.

Jeff

RE: "enable identd"
« Reply #5 on: January 04, 2000, 11:42:30 PM »
irc.lagged.org is checking for identd and they wont let me on.


Local host: my.host.com (192.168.0.103)
-
-irc.lagged.org- *** Looking up your hostname...
-
-irc.lagged.org- *** Found your hostname, cached
-
-irc.lagged.org- *** Checking Ident
-
Closing Link: 24.x.x.x (You are not authorized to use this server)
-
*** Disconnected

Charlie Brady

RE: enable identd
« Reply #6 on: January 05, 2000, 04:36:45 AM »
Darren Windham wrote:

> Same issue here.  Identd shows its running (ie. I can open the
> port) but my 98 box running mirc wont pass identd thru to
> @home's irc server.  Let me know if you find anything out.

I'm not sure why this thread is titled "enable identd" - Jeff, didn't explain, and from his other posts, I don't think he made it up, it must be from an error message or something.

Do you know exactly what @home's irc server expects? Trusting anything that identd reports is quite silly. Expecting every
system to have an ident daemon running is also silly. What happens if you disable identd on the server?

Charlie

Jeff

RE: enable identd
« Reply #7 on: January 05, 2000, 08:25:38 AM »
Default, unalterd install, you can not connect to @Home or Efnet irc servers from a windows machine with Mirc or Irc clients, you get a message stating something similar to the following:

Closing Link: myname[~me@cx123456-x.city.st.home.com] irc.home.com (Banned: install identd)

Jeff

Charlie Brady

RE: enable identd
« Reply #8 on: January 05, 2000, 08:54:27 AM »
Jeff wrote:

> Default, unalterd install, you can not connect to @Home or
> Efnet irc servers from a windows machine with Mirc or Irc
> clients, you get a message stating something similar to the
> following:
>
> Closing Link: myname[~me@cx123456-x.city.st.home.com]
> irc.home.com (Banned: install identd)

It seems that you aren't the only one to strike this issue.
Someone has written a special ident daemon which supports
masqueraded clients. You can read about it at:

http://p8ur.op.het.net/midentd/

If you want to use it you will have to replace the existing ident daemon, by editing the e-smith template for inetd.conf. See www.e-smith.org for some instructions on how to modify the e-smith server.

Charlie