Koozali.org formerly Contribs.org

"Boot failed" Can't boot from the CD!!!

big_gie

"Boot failed" Can't boot from the CD!!!
« on: April 10, 2004, 11:15:49 PM »
Hi,

I'm trying to install SME v6.0.1-01-20040316. I burned it to a CD-RW (4X) and when booting to a computer I want as a server, I get "Boot failed" message and nothing else...

I've tryed another CD-RW, speed of 10X and 4X...

The computer is an old Compaq Presario 4760 (P166, 80Mb RAM, 2 Gb HD)

The CD drive is bootable since I boot other CD from it...

When I let VMWare access the CD-rom drive, it boots ok...

What's wrong????????? :(

thank you very much...

Edit:
the md5 is ok, I'm using Alcohol 120% to burn, tryed DAO and TAO, will try other methods...

RavenIV

"Boot failed" Can't boot from the CD!!!
« Reply #1 on: April 11, 2004, 01:18:09 AM »
how did you create the CD?
you have to burn the image as a CD.
not burn the image onto the CD.

cheers

big_gie

"Boot failed" Can't boot from the CD!!!
« Reply #2 on: April 11, 2004, 01:49:16 AM »
thanks for the response :)

I've taken the .iso from this page:
http://no.longer.valid/phpwiki/index.php/Downloads
If you look at the end of the page, their is a frame witch points to:
http://www.ibiblio.org/pub/Linux/distributions/smeserver/releases/6.0.1/iso/

So the file I got is this one:
http://www.ibiblio.org/pub/Linux/distributions/smeserver/releases/6.0.1/iso/smeserver6.0.1-01-20040316.iso


And yes, I've burned the iso "as a cd" as you said :) I didn't burned the image on a CD :)

I tryed all the Alcohol 120% modes, and didn't worked :(
I'll try using burnatonce (v0.99b) to lower the writing speed... I couldnt go less than 4X... If it doesn't work, I'll have to take my old CD-RW drive (4x-2x-24x) from the computer I wan't to install SME and put it in another computer to write a 2x or 1x cd-rw...

big_gie

"Boot failed" Can't boot from the CD!!!
« Reply #3 on: April 11, 2004, 03:44:41 AM »
Ok I think I found the problem.

I physicly changed the old CD-RW drive from the "new server" with a 1 year old DVD-ROM drive from another computer. Now the same CD boots ok and I'm now installing SME v6.0.1 with 10 minutes left :)

Maybe the old drive was too old...:P

Is the CD drive really important for SME? Will my installation be ok when I'll put back the old CD drive? Any configuration I'll need to set so SME won't be astounded to find a CD-RW instead of the DVD-ROM it found in setup?

thanx

RavenIV

"Boot failed" Can't boot from the CD!!!
« Reply #4 on: April 12, 2004, 01:54:29 AM »
yes, i think you may replace the "new" CD-drive with the "old" drive.
the SME won't get any problems.
but remember to change the drives again if you want to access a CD on SME.

cheers

big_gie

"Boot failed" Can't boot from the CD!!!
« Reply #5 on: April 12, 2004, 02:13:46 AM »
Ok I shuted down the computer after the setup and replace the DVD with the CD and booted and now its working :)

Really nice!!! :)

One more question...

For my organisation I need to share some files with our members, like reports of the weeks. What sould I do for this? I tough of a forum (maybe Invision?) but maybe something else will be better...

thank you :)

mbachmann

"Boot failed" Can't boot from the CD!!!
« Reply #6 on: April 14, 2004, 02:54:35 PM »
People have done similiar and shared their experiences in the forum. So go browsing forums and you will be enlighted.

big_gie

"Boot failed" Can't boot from the CD!!!
« Reply #7 on: April 14, 2004, 02:58:27 PM »
What kind of "similar?
Not being able to boot from CD or switching drives?

I didn't find any info on the forum except the writting speed, wich I wasnt able to lower to 1x... thats why I switched drives.