Koozali.org formerly Contribs.org

MySQL Startup problems

Sharif George

MySQL Startup problems
« on: February 27, 2004, 05:20:59 PM »
Hi All   :-x :hammer: I have a problem with my server starting MySql

I get the following lines in my boot.log
++++++++++++++++++++++++++++++++++++++++++++
============================================
Feb 27 17:24:45 lunky mysql: ERROR 1064 at line 4: You have an error in your SQL syntax near ''OnEC]dVo\')
Feb 27 17:24:45 lunky mysql:     );
Feb 27 17:24:45 lunky mysql:
Feb 27 17:24:45 lunky mysql: FLUSH PRIVILEGES' at line 5
Feb 27 17:24:45 lunky mysql.init: Loading 21horde.mysql_set_password.sql into mysql failed
Feb 27 17:24:46 lunky 50turba_upgrade_1.1_to_1.2: DBI->connect(horde) failed: Access denied for user: 'horde@localhost' (Using password: YES) at /etc/e-smith/sql/init/50turba_upgrade_1.1_to_1.2 line 43
Feb 27 17:24:46 lunky mysql.init: Loading 50turba_upgrade_1.1_to_1.2 into mysql failed
+++++++++++++++++++++++++++++++++++++++++++++++++++++
=====================================================

Can anyone point me in the right direction

Thanks

Sharif

ergozd

MySQL Startup problems
« Reply #1 on: February 28, 2004, 10:06:23 AM »
Are you running SME6 if so password for MySQL user horde was changed. Try

# /sbin/e-smith/config show horde DbPassword
and you'll see the new password. Makethe necessary modifications in

#home/httpd/html/horde/config/horde.conf

MySQL Startup problems
« Reply #2 on: March 18, 2007, 04:11:03 AM »
I am getting a similar error on a new install of 7.1.2 (all update etc done). In the startup am getting

Mar 18 12:40:56 beulah mysql.init: Loading 21horde.mysql_set_password into mysql
Mar 18 12:40:56 beulah 21horde.mysql_set_password: ERROR
Mar 18 12:40:56 beulah 21horde.mysql_set_password:  1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)
Mar 18 12:40:56 beulah mysql.init: ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)
Mar 18 12:40:56 beulah mysql.init: Loading 21horde.mysql_set_password into mysql failed

Tried to view the information that ergozd suggested but the hord.conf file was not there.

Anyone got any pointers?

thanks

Offline william_syd

  • ****
  • 1,608
  • Nothing to see here.
    • http://www.magicwilly.info
MySQL Startup problems
« Reply #3 on: March 18, 2007, 07:07:10 AM »
This thread is very old.

Post a bug report.
Regards,
William

IF I give advise.. It's only if it was me....