Koozali.org formerly Contribs.org

$15us PayPal Reward to solve

robert_from_au

Firefox
« Reply #15 on: February 19, 2004, 01:20:51 PM »
Just tried it with Firefox 0.8
No problems. In fact since changing  our clients to firebird/fox the mozilla problems have nearlly all gone away. Also trojans have stopped being a problem!
http://texturizer.net/firefox/index.html

$15us PayPal Reward to solve
« Reply #16 on: April 07, 2004, 06:17:28 PM »
UPDATE:

I had to install SME 5.6 to resolve the issue of not being able to reach the site.  The website URL in question is

https://tonir.theonenet.com/TonIR/default.asp

Also it seems that the seprate issue of Mozilla has either been fixed or it was the version of Mozilla I was using.  I can get to the site using 1.6 of Mozilla as long as I'm behind  SME 5.6 and below.

With the arrival of the new contribs.org iso and also the postings of

robert_from_au
chrsim
malden7794

stating that they were able to get to the site I thought I'd try and upgrade the server to see what happens.

I confirmed I could get to the site with SME 5.6/Mozilla 1.6 and then took the new contribs.org cd over to the server and ran the upgrade.  After the upgrade I went back to my desk and found I couldn't access the site. :-(

Could those of you that stated you were able to get to the site confirm that you were using the correct url and then also post any extra contribs you have installed on your servers.

Thanks to all that have posted on this issue.

No Luck
« Reply #17 on: April 08, 2004, 03:05:50 PM »
I've tried both Mozilla 1.7b and IE 5.5 behind the new 6.0.1 SME and neither can access this page.

I don't know if this is related, but does anyone else find that MS product activation doesn't work behind SME versions 6.0 and 6.0.1?  I have tried both Win XP Pro and Office XP behind 3 different servers, 2 running 6 final and 1 running 6.0.1, the connection times out, just like the page in this thread.  I haven't tried 6b3 or any earlier versions.  Each time I have bypassed the SME to complete the activation.

Pickles

PeterG

$15us PayPal Reward to solve
« Reply #18 on: April 08, 2004, 04:01:25 PM »
I tried the link with an out of the box version of 6.0 using xp pro and Mozilla 1.6 and IE 6, both worked fine and I get the login screen.

This is using a SMC router in bridging mode.

PeterG.

I can't
« Reply #19 on: April 10, 2004, 07:10:39 AM »
I just tried it with a box that was upgraded to 6.0.1 from 5.6 and I can't reach it. I was using IE6.0.
What are the three dots for at the end of my signature file and why can't I get rid of them?These three dots right here >...

$15us PayPal Reward to solve
« Reply #20 on: April 10, 2004, 03:58:36 PM »
Tried from behind 6 custom.

Works ok.

Have a good day......

Jakeo

$15us PayPal Reward to solve
« Reply #21 on: April 11, 2004, 09:35:16 PM »
Im sure this is going to throw a nice spanner in the works.

Im running a 6.0.1 custom ISO (the one with 9 pages of posts about it :) ) I have installed several of the added extras.

Im a university student so I can use both my server proxy, and I can access the university proxy too.

Using my university proxy I can access the site both through IE 6.0 and Firefox 0.8.

If I turn off the university proxy, I am not able to access the site through either.

This would certainly suggest that it has something to do with the SME proxy setup. Have you checked your squidlogs? Perhaps there is a highlight to the problem in there. Do you have squidguard installed? Perhaps the site is incorrectly listed on your blacklist.

Hope this helps

R