Koozali.org formerly Contribs.org

DMA not on by default ? maybe use this command

Damien Ryan

DMA not on by default ? maybe use this command
« on: August 09, 2003, 08:26:34 AM »
Hi All,

I set up an sme 5.5 box on a p2 400 with software raid 40 gigabyte harddrives
recently. It was very slow until I told it to use DMA with the following command

/sbin/e-smith/config setprop hdparm status enabled

Has anyone else had this experience ?
Should I be adding this command to my todo list when setting up
servers ? Harddrives where fujitsu.

Damien

Stan Coleman

Re: DMA not on by default ? maybe use this command
« Reply #1 on: August 09, 2003, 08:36:25 AM »
YUP.

Hardijs

look for hdparm article at....
« Reply #2 on: August 13, 2003, 11:59:08 PM »
try google on hdparm
there was quite good article at O.Reily's (also search here)

hdparm -tT /dev/hd[a/b] to see animprovements
hdparm /dev/hd
  • - shows the current settings.


usually hdparm needs just a bit more tweaking for it to work reliably....