Koozali.org formerly Contribs.org

Scanreport - Update RAV

Luc Verstraeten

Scanreport - Update RAV
« on: December 17, 2001, 12:26:57 PM »
I've got a problem regarding RAV.

The scanreport send to the postmaster after doing a complete harddiskscan throug crond, has no output. Whenever I run the command manually, everything works OK. The cron-log states:

Dec 17 04:00:00 esmith-mail CROND[16743]: (root) CMD (/usr/local/rav8/bin/ravupdate.sh > /dev/null 2>&1)
Dec 17 04:01:00 esmith-mail CROND[16756]: (root) CMD (run-parts /etc/cron.hourly)
Dec 17 04:01:00 esmith-mail CROND[16755]: (root) MAIL (mailed 75 bytes of output but got status 0x006f )
Dec 17 04:02:00 esmith-mail CROND[16766]: (root) CMD (run-parts /etc/cron.daily)
Dec 17 04:02:00 esmith-mail anacron[16770]: Updated timestamp for job cron.daily' to 2001-12-17
Dec 17 04:02:22 esmith-mail CROND[16765]: (root) MAIL (mailed 754 bytes of output but got status 0x006f )

Anybody any ideas?

Micke

Re: Scanreport - Update RAV
« Reply #1 on: December 17, 2001, 07:07:58 PM »
I have the same problem with RAV. I also have problems with ravupdate.

--Micke

Shelby Moore

Re: Scanreport - Update RAV
« Reply #2 on: December 17, 2001, 10:42:47 PM »
Also having the same problems with RAV update.  Work fine manually but the 30 min entry does not work.

Shelby

Dan Brown

Re: Scanreport - Update RAV
« Reply #3 on: December 17, 2001, 11:01:56 PM »
Micke and Shelby, try changing the 30 min. entry in /etc/cron.d/ravupdate.  In the first field, change the */30 to something like 7,37.  This will still update every 30 minutes, but at *:07 and *:37.  I think the servers are getting overloaded at *:00 and *:30.  You'll need to restart crond with "service crond restart" for these changes to take effect.

Darrell May

Re: Scanreport - Update RAV
« Reply #4 on: December 18, 2001, 12:24:48 PM »
I have created an rpm that completely incorporates RAV into the SME Server template system.

Please revist this Howto:

http://myezserver.com/docs/mitel/rav-howto.html

After installation of dmc-mitel-rav-8.3.1-6.noarch.rpm, if you need to make any custom changes, do so via templates-custom entries.  When completed issue an:

/sbin/e-smith/signal-event rav-update

Regards,

Darrell

Shelby Moore

Re: Scanreport - Update RAV
« Reply #5 on: December 18, 2001, 03:07:08 PM »
This solved the problem on my end.  No more error messages.  Thanks.

Shelby

Luc Verstraeten

Re: Scanreport - Update RAV
« Reply #6 on: December 18, 2001, 08:30:17 PM »
OK. Done the update. But, when I enter the command to update (/usr/local/rav8/bin/ravupdate.sh), but I get the message:
ravav: no process killed

When I check if an update has been done, everyting seems OK.


But, why this messages 'ravav: no process killed'?

guestFF

Re: Scanreport - Update RAV
« Reply #7 on: December 19, 2001, 02:29:28 AM »
Hi,

What exactly did sole it Shelby, Dan's suggestion or darrell's ?

HFW

Micke

Re: Scanreport - Update RAV
« Reply #8 on: December 19, 2001, 09:29:47 AM »
Hi Darrel

Darrell May wrote:
>
> I have created an rpm that completely incorporates RAV into
> the SME Server template system.

I now have 2 template that do the ravupdate. One in templates that does the update 0,30 and one in templates-custom that updates 9,39. How do I get rid of the templates section. I still get errormessages from the first update (0,30).Apart from that everything seem to work just fine.

Thanks for all your help
Regards
Micke

Micke

Re: Scanreport - Update RAV
« Reply #9 on: December 19, 2001, 09:40:16 AM »
I forgot to say thank you to Dan Brown, so here it is.

Thank you Dan Brown
I appreciate all your help

Regards
Micke

Darrell May

Re: Scanreport - Update RAV
« Reply #10 on: December 19, 2001, 10:43:35 AM »
updated HowTo and rpm available:

http://myezserver.com/docs/mitel/rav-howto.html

dmc-mitel-rav-8.3.1-8.noarch.rpm

Regards,

Darrell

Micke

Re: Scanreport - Update RAV
« Reply #11 on: December 19, 2001, 02:29:55 PM »
Thanks Darrell
It works like a charm

Regards
Micke